製品に関してのFAQ – DJI GO –

DJI GOアプリ

※2016/12/1現在のDJI側から開示されている情報がもととなります。
 

logo-dfaa71b74b5b3c388c586d3155b2855e

DJI GO アプリ

iOS バージョン v3.1.0.
 iOS 8.0以後のバージョンが必要です。iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus,iPod touch 6,iPad Pro, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4, and iPad mini 4 Wi-Fi + Cellularに対応しています。 このアプリの最適なモバイルデバイスは iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s , iPhone 6s Plusです。
 Android バージョン v3.1.0. Android 4.1.2 以後のバージョンが必要です。Samsung tabs 705c, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Google Nexus 6p, Nexus 9, Google Nexus 7 II, Ascend Mate7, Huawei P8 Max, Huawei Mate 8, LG V20, Nubia Z7 mini, Sony Xperia Z3, MI 3, MI PAD, Smartisan T1に対応しています。

*その他のAndroidデバイスについては試験及び開発中のため、今後ご利用いただける予定です。
qr_code

app-store2x-a58b6b487a3f48ea4bfaf4801fa32f23 google-play2x-8e66c113bf2e9c61bfb130cc68f795d6

 

unnamed

DJI GO 4 アプリ
 iOS Version v4.0.0.Requires iOS 9.0 or later. Compatible with iPhone 5s, iPhone SE, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4 和 iPad mini 4 Wi-Fi + Cellular. This app is optimized for iPhone 7, iPhone 7 Plus.

Android Version v4.0.0. Requires Android 4.4.0 or later.Compatible with Samsung tabs 705c, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Google Nexus 6p, Nexus 9, Google Nexus 7 II, Ascend Mate7, Huawei P8 Max, Huawei Mate 8, LG V20, Nubia Z7 mini, Sony Xperia Z3, MI 3, MI PAD, Smartisan T1.

1212121

app-store2x-a58b6b487a3f48ea4bfaf4801fa32f23

google-play2x-8e66c113bf2e9c61bfb130cc68f795d6